CVE-2020-11972
Fixed upstream EPSS 6%
Apache Camel RabbitMQ enables Java deserialization by default. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.0, 3.0.0 up to 3.1.0 are affected. 2.x users should upgrade to 2.25.1, 3.x users should upgrade to 3.2.0.
Products: apache camel, oracle communications_diameter_signaling_router, oracle enterprise_manager_base_platform, oracle flexcube_private_banking
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Maven | org.apache.camel:camel-rabbitmq | 2.25.1 |
| Maven | org.apache.camel:camel-rabbitmq | 3.2.0 |