Patchwire CVEs, their patch status, and feeds to follow them

CVE-2020-11800

Fixed in a distro release EPSS 9%CVSS 9.0

Zabbix Server 2.2.x and 3.0.x before 3.0.31, and 3.2 allows remote attackers to execute arbitrary code.

Published 2020-10-07 · CVE record · OSV

Products: zabbix, opensuse backports_sle, opensuse leap, debian_linux

Distro releases

ReleasePackageFixed in
Debian 12zabbix1:4.0.0+dfsg-1
Debian 13zabbix1:4.0.0+dfsg-1
Debian 14zabbix1:4.0.0+dfsg-1
Debian 9zabbix1:3.0.31+dfsg-0+deb9u1
SUSE Package Hub 15 SP1zabbix3.0.31-bp152.2.3.1
SUSE Package Hub 15 SP2zabbix3.0.31-bp152.2.3.1
Ubuntu Pro 14.04 LTSzabbix1:2.2.2+dfsg-1ubuntu1+esm3
Ubuntu Pro 14.04 LTSzabbix1:2.2.2+dfsg-1ubuntu1+esm4
Ubuntu Pro 16.04 LTSzabbix1:2.4.7+dfsg-2ubuntu2.1+esm2
Ubuntu Pro 16.04 LTSzabbix1:2.4.7+dfsg-2ubuntu2.1+esm3
Ubuntu Pro 18.04 LTSzabbix1:3.0.12+dfsg-1ubuntu0.1~esm2
Ubuntu Pro 18.04 LTSzabbix1:3.0.12+dfsg-1ubuntu0.1~esm3
Ubuntu Pro 20.04 LTSzabbix1:4.0.17+dfsg-1ubuntu0.1~esm1
openSUSE Leap 15.1zabbix3.0.31-bp152.2.3.1
openSUSE Leap 15.2zabbix3.0.31-bp152.2.3.1