Patchwire CVEs, their patch status, and feeds to follow them

CVE-2020-11001

Fixed upstream EPSS 1%CVSS 5.8

In Wagtail before versions 2.8.1 and 2.7.2, a cross-site scripting (XSS) vulnerability exists on the page revision comparison view within the Wagtail admin interface. A user with a limited-permission editor account for the Wagtail admin could potentially craft a page revision history that, when viewed by a user with higher privileges, could perform actions with that user's credentials. The vulnerability is not exploitable by an ordinary site visitor without access to the Wagtail admin. Patched versions have been released as Wagtail 2.7.2 (for the LTS 2.7 branch) and Wagtail 2.8.1 (for the current 2.8 branch).

Published 2020-04-14 · CVE record · OSV

Products: wagtail

Fixed upstream

EcosystemPackageFixed in
PyPIwagtail2.7.2
PyPIwagtail2.8.1
PyPIwagtail61045ceefea114c40ac4b680af58990dbe732389