Patchwire CVEs, their patch status, and feeds to follow them

CVE-2019-20925

Fixed in a distro release EPSS 2%CVSS 7.5

An unauthenticated client can trigger denial of service by issuing specially crafted wire protocol messages, which cause the message decompressor to incorrectly allocate memory. This issue affects MongoDB Server v4.2 versions prior to 4.2.1; MongoDB Server v4.0 versions prior to 4.0.13; MongoDB Server v3.6 versions prior to 3.6.15 and MongoDB Server v3.4 versions prior to 3.4.24.

Published 2020-11-24 · CVE record · OSV

Products: MongoDB Inc. MongoDB Server

Distro releases

ReleasePackageFixed in
Ubuntu 18.04 LTSmongodb1:3.6.3-0ubuntu1.4
Ubuntu 20.04 LTSmongodb1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3