CVE-2019-18905
Fixed in a distro release EPSS <1%CVSS 4.8
A Insufficient Verification of Data Authenticity vulnerability in autoyast2 of SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15 allows remote attackers to MITM connections when deprecated and unused functionality of autoyast is used to create images. This issue affects: SUSE Linux Enterprise Server 12 autoyast2 version 4.1.9-3.9.1 and prior versions. SUSE Linux Enterprise Server 15 autoyast2 version 4.0.70-3.20.1 and prior versions.
Products: SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise Module for Basesystem 15 SP1 | autoyast2 | 4.1.15-3.13.1 |
| openSUSE Leap 15.1 | autoyast2 | 4.1.15-lp151.2.12.1 |