CVE-2019-18903
Fixed in a distro release EPSS 2%CVSS 7.5
A Use After Free vulnerability in wicked of SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15; openSUSE Leap 15.1, Factory allows remote attackers to cause DoS or potentially code execution. This issue affects: SUSE Linux Enterprise Server 12 wicked versions prior to 0.6.60-2.18.1. SUSE Linux Enterprise Server 15 wicked versions prior to 0.6.60-28.26.1. openSUSE Leap 15.1 wicked versions prior to 0.6.60-lp151.2.9.1. openSUSE Factory wicked versions prior to 0.6.62.
Products: SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15, openSUSE Leap 15.1, openSUSE Factory
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise Desktop 12 SP4 | wicked | 0.6.60-2.18.1 |
| SUSE Linux Enterprise High Performance Computing 15-ESPOS | wicked | 0.6.60-3.24.1 |
| SUSE Linux Enterprise High Performance Computing 15-LTSS | wicked | 0.6.60-3.24.1 |
| SUSE Linux Enterprise Module for Basesystem 15 | wicked | 0.6.60-3.24.1 |
| SUSE Linux Enterprise Module for Basesystem 15 SP1 | wicked | 0.6.60-3.13.1 |
| SUSE Linux Enterprise Server 12 SP1-LTSS | wicked | 0.6.60-28.26.1 |
| SUSE Linux Enterprise Server 12 SP4 | wicked | 0.6.60-2.18.1 |
| SUSE Linux Enterprise Server 12 SP5 | wicked | 0.6.60-3.5.1 |
| SUSE Linux Enterprise Server 15-LTSS | wicked | 0.6.60-3.24.1 |
| SUSE Linux Enterprise Server for SAP Applications 12 SP1 | wicked | 0.6.60-28.26.1 |
| SUSE Linux Enterprise Server for SAP Applications 12 SP4 | wicked | 0.6.60-2.18.1 |
| SUSE Linux Enterprise Server for SAP Applications 12 SP5 | wicked | 0.6.60-3.5.1 |
| SUSE Linux Enterprise Server for SAP Applications 15 | wicked | 0.6.60-3.24.1 |
| openSUSE Leap 15.1 | wicked | 0.6.60-lp151.2.9.1 |
| openSUSE Tumbleweed | wicked | 0.6.66-1.2 |