CVE-2019-17559
Fixed in a distro release EPSS 3%
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Products: apache traffic_server, debian_linux
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | trafficserver | 8.0.2+ds-1+deb10u2 |
| Debian 12 | trafficserver | 8.0.6+ds-1 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |
| Ubuntu Pro 20.04 LTS | trafficserver | no fix |
| Ubuntu Pro 22.04 LTS | trafficserver | no fix |