CVE-2019-16781
Fixed in a distro release EPSS 2%CVSS 5.8
In WordPress before 5.3.1, authenticated users with lower privileges (like contributors) can inject JavaScript code in the block editor, which is executed within the dashboard. It can lead to an admin opening the affected post in the editor leading to XSS.
Products: WordPress
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian:10 | wordpress | 5.0.4+dfsg1-1+deb10u1 |
| Debian:12 | wordpress | 5.3.2+dfsg1-1 |
| Debian:13 | wordpress | 5.3.2+dfsg1-1 |
| Debian:14 | wordpress | 5.3.2+dfsg1-1 |
| Ubuntu:16.04:LTS | wordpress | no fix |
| Ubuntu:18.04:LTS | wordpress | no fix |