Patchwire CVEs, their patch status, and feeds to follow them

CVE-2019-15167

Fixed in a distro release EPSS 1%CVSS 9.1

The VRRP parser in tcpdump before 4.9.3 has a buffer over-read in print-vrrp.c:vrrp_print() for VRRP version 3, a different vulnerability than CVE-2018-14463.

Published 2022-08-27 · CVE record · OSV

Products: tcpdump

Distro releases

ReleasePackageFixed in
Alpine 3.10tcpdump4.9.3-r0
Alpine 3.11tcpdump4.9.3-r0
Alpine 3.12tcpdump4.9.3-r0
Alpine 3.13tcpdump4.9.3-r0
Alpine 3.14tcpdump4.9.3-r0
Alpine 3.15tcpdump4.9.3-r0
Alpine 3.16tcpdump4.9.3-r0
Alpine 3.17tcpdump4.9.3-r0
Alpine 3.18tcpdump4.9.3-r0
Alpine 3.19tcpdump4.9.3-r0
Alpine 3.20tcpdump4.9.3-r0
Alpine 3.21tcpdump4.9.3-r0
Alpine 3.22tcpdump4.9.3-r0
Alpine 3.23tcpdump4.9.3-r0
Alpine 3.24tcpdump4.9.3-r0
Alpine 3.9tcpdump4.9.3-r0
Amazon Linux 2tcpdump14:4.9.2-4.amzn2.1.0.1
Debian 12tcpdump4.9.3-1
Debian 13tcpdump4.9.3-1
Debian 14tcpdump4.9.3-1
SUSE Linux Enterprise Module for Basesystem 15tcpdump4.9.2-3.9.1
SUSE Linux Enterprise Module for Basesystem 15 SP1tcpdump4.9.2-3.9.1
SUSE Linux Enterprise Server 12 SP5tcpdump4.9.2-14.17.1
SUSE Linux Enterprise Server for SAP Applications 12 SP5tcpdump4.9.2-14.17.1
Ubuntu 16.04 LTStcpdump4.9.3-0ubuntu0.16.04.1
Ubuntu 18.04 LTStcpdump4.9.3-0ubuntu0.18.04.1
Ubuntu Pro 14.04 LTStcpdump4.9.3-0ubuntu0.14.04.1+esm1
openSUSE Leap 15.0tcpdump4.9.2-lp150.10.1
openSUSE Leap 15.1tcpdump4.9.2-lp151.4.6.1
openSUSE Tumbleweedtcpdump4.99.1-1.2