Patchwire CVEs, their patch status, and feeds to follow them

CVE-2019-12472

Fixed in a distro release EPSS 1%

An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.

Published 2019-07-10 · CVE record · OSV

Products: mediawiki

Fixed upstream

EcosystemPackageFixed in
Packagistmediawiki/core1.27.6
Packagistmediawiki/core1.30.2
Packagistmediawiki/core1.31.2
Packagistmediawiki/core1.32.2

Distro releases

ReleasePackageFixed in
Debian 12mediawiki1:1.31.2-1
Debian 13mediawiki1:1.31.2-1
Debian 14mediawiki1:1.31.2-1
Debian 9mediawiki1:1.27.7-1~deb9u1
Ubuntu 18.04 LTSmediawikino fix