CVE-2019-10209
Fixed in a distro release EPSS 1%CVSS 3.1
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
Products: postgresql
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Alpine 3.10 | postgresql | 11.5-r0 |
| Alpine 3.11 | postgresql | 11.5-r0 |
| Alpine 3.12 | postgresql | 11.5-r0 |
| Alpine 3.13 | postgresql | 11.5-r0 |
| Alpine 3.14 | postgresql | 11.5-r0 |
| Alpine 3.15 | postgresql14 | 11.5-r0 |
| Alpine 3.16 | postgresql14 | 11.5-r0 |
| Alpine 3.17 | postgresql14 | 11.5-r0 |
| Alpine 3.17 | postgresql15 | 11.5-r0 |
| Alpine 3.18 | postgresql14 | 11.5-r0 |
| Alpine 3.18 | postgresql15 | 11.5-r0 |
| Alpine 3.19 | postgresql15 | 11.5-r0 |
| Alpine 3.20 | postgresql15 | 11.5-r0 |
| Alpine 3.9 | postgresql | 11.5-r0 |
| Arch Linux | postgresql | 11.5-1 |
| Arch Linux | postgresql-libs | 11.5-1 |
| Debian 10 | postgresql-11 | 11.5-1+deb10u1 |
| Ubuntu 16.04 LTS | postgresql-9.5 | 9.5.19-0ubuntu0.16.04.1 |
| Ubuntu 18.04 LTS | postgresql-10 | 10.10-0ubuntu0.18.04.1 |
| openSUSE Tumbleweed | postgresql11 | 11.13-1.3 |