CVE-2019-10154
Fixed upstream EPSS 1%CVSS 6.5
A flaw was found in Moodle before versions 3.7, 3.6.4. A web service fetching messages was not restricted to the current user's conversations.
Products: Moodle
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | moodle/moodle | 3.6.4 |