CVE-2019-10134
Fixed upstream EPSS 1%CVSS 4.2
A flaw was found in Moodle before 3.7, 3.6.4, 3.5.6, 3.4.9 and 3.1.18. The size of users' private file uploads via email were not correctly checked, so their quota allowance could be exceeded.
Products: Moodle
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | moodle/moodle | 3.6.4 |
| Packagist | moodle/moodle | 3.5.6 |
| Packagist | moodle/moodle | 3.4.9 |
| Packagist | moodle/moodle | 3.1.18 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu:Pro:16.04:LTS | moodle | no fix |
| Ubuntu:Pro:18.04:LTS | moodle | no fix |