CVE-2019-1010261
Fixed upstream EPSS <1%
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
Products: Gitea
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | code.gitea.io/gitea | 1.7.1 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu 18.04 LTS | golang-code.gitea-git | no fix |
| Ubuntu 20.04 LTS | golang-code.gitea-git | no fix |
| Ubuntu 22.04 LTS | golang-code.gitea-git | no fix |