CVE-2019-10079
Fixed in a distro release EPSS 5%
Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.
Products: apache traffic_server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 10 | trafficserver | 8.0.2+ds-1+deb10u1 |
| Debian 12 | trafficserver | 8.0.5+ds-1 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |