CVE-2018-8040
Fixed in a distro release EPSS 7%
Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.
Products: Apache Software Foundation Apache Traffic Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | trafficserver | 7.1.4+ds-1 |
| Debian 9 | trafficserver | 7.0.0-6+deb9u2 |
| Ubuntu 16.04 LTS | trafficserver | no fix |
| Ubuntu 18.04 LTS | trafficserver | no fix |