CVE-2018-25103
Fixed in a distro release EPSS <1%CVSS 5.3
There exists use-after-free vulnerabilities in lighttpd <= 1.4.50 request parsing which might read from invalid pointers to memory used in the same request, not from other requests.
Products: lighttpd
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | lighttpd | 1.4.52-1 |
| Debian 13 | lighttpd | 1.4.52-1 |
| Debian 14 | lighttpd | 1.4.52-1 |
| Ubuntu Pro 14.04 LTS | lighttpd | no fix |
| Ubuntu Pro 16.04 LTS | lighttpd | no fix |
| Ubuntu Pro 18.04 LTS | lighttpd | no fix |