CVE-2018-20802
Fixed in a distro release EPSS 2%CVSS 6.5
A user authorized to perform database queries may trigger denial of service by issuing specially crafted queries with compound indexes affecting QueryPlanner. This issue affects MongoDB Server v3.6 versions prior to 3.6.9 and MongoDB Server v4.0 versions prior to 4.0.3.
Products: MongoDB Inc. MongoDB Server
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Ubuntu Pro 14.04 LTS | mongodb | 1:2.4.9-1ubuntu2+esm2 |
| Ubuntu Pro 16.04 LTS | mongodb | 1:2.6.10-0ubuntu1+esm2 |
| Ubuntu Pro 18.04 LTS | mongodb | 1:3.6.3-0ubuntu1.4+esm1 |