CVE-2018-20105
Fixed in a distro release EPSS <1%CVSS 4.0
A Inclusion of Sensitive Information in Log Files vulnerability in yast2-rmt of SUSE Linux Enterprise Server 15; openSUSE Leap allows local attackers to learn the password if they can access the log file. This issue affects: SUSE Linux Enterprise Server 15 yast2-rmt versions prior to 1.2.2. openSUSE Leap yast2-rmt versions prior to 1.2.2.
Products: SUSE Linux Enterprise Server 15, opensuse leap
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise Module for Server Applications 15 | yast2-rmt | 1.2.2-3.18.1 |
| SUSE Linux Enterprise Module for Server Applications 15 SP1 | yast2-rmt | 1.3.0-3.5.1 |
| openSUSE Leap 15.0 | yast2-rmt | 1.2.2-lp150.2.19.1 |
| openSUSE Leap 15.1 | yast2-rmt | 1.2.2-lp151.2.3.1 |
| openSUSE Leap 15.1 | yast2-rmt | 1.3.0-lp151.2.6.1 |
| openSUSE Tumbleweed | yast2-rmt | 1.3.3-1.2 |