CVE-2018-16883
Fixed in a distro release EPSS <1%CVSS 2.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
Products: fedoraproject sssd
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | sssd | 2.2.0-1 |
| Debian 13 | sssd | 2.2.0-1 |
| Ubuntu Pro 16.04 LTS | sssd | no fix |
| Ubuntu Pro 18.04 LTS | sssd | no fix |