Patchwire CVEs, their patch status, and feeds to follow them

CVE-2017-6746

No fix known EPSS 4%

A vulnerability in the web interface of the Cisco Web Security Appliance (WSA) could allow an authenticated, remote attacker to perform command injection and elevate privileges to root. The attacker must authenticate with valid administrator credentials. Affected Products: Cisco AsyncOS Software 10.0 and later for WSA on both virtual and hardware appliances. More Information: CSCvd88862. Known Affected Releases: 10.1.0-204. Known Fixed Releases: 10.5.1-270 10.1.1-235.

Published 2017-07-25 · CVE record · OSV

Products: cisco web_security_appliance